PDA

View Full Version : Problems accessing TCB-World? Please read this topic



Albert
03-13-2011, 01:52 PM
We've received messages from members that they're unable to visit our website. In order to help you I'd like to ask you to follow these three steps:

1) visit www.downforeveryoneorjustme.com and check if the website is inaccesable only for you
2) visit www.securedsurf.info and try to browse to our site
3) if both options work, then the website is online, but not working for you. Then visit www.whatsmyip.org and write down your IP

Contact me (or any other moderator) on tcbworldcom@gmail.com and we will try to help. We need the results of step 1,2 and 3.

Please copy this post and paste it in a textfile.

Tommy
03-13-2011, 03:21 PM
Thanks Albert for this information. (y)

annie1000
03-15-2011, 11:42 AM
Please help!!!!!!From 6 days I don't have normal acces to tcb :( No I get here through htmlblock.co.uk , it's log me off every 20 sec.
Is ther is any hope I'll be able to be here again:( I send you email , but still no anwser :(:(:(
H E L P !!!!!!!!!!

Tommy
03-15-2011, 01:01 PM
I am so sorry Annie, I will ask about this problem.

marijaep
03-15-2011, 01:54 PM
Thanks for posting Albert (y) I'll sure check next time I won't be able to visit tcb :)

elvisia
04-21-2011, 02:41 PM
I had this problem for months, but now I`m in again.......good to be back, thanks

Unchained Melody
04-30-2011, 08:26 PM
Im having problems uploading an avator, and im using 150X150 sized photos to do it with/ help please?

Jungleroom76
05-01-2011, 02:00 AM
Im having problems uploading an avator, and im using 150X150 sized photos to do it with/ help please?

This appears to be a lingering effect of the recent outage that TCB-World experienced Bradley!! (n)

Rest assured that Albert is on top of this issue and is waiting to hear from the website host to determine what the issue is and how it can be resolved!! Hopefully, this will be taken care of shortly!! ;)

Thanks so much for your patience!! :D

TCB!
Mike

hounddog
05-01-2011, 02:30 AM
I can log in and post on the forums but i cannot upload photos or use the manage attachments box. I can open the manage attachmetns box but it doesn't load fully and it has a spinning symbol in the top right hand corner that makes it look like it's trying to load the page. On other times it doesn't load fully and i have a plain dark blue screen. I haven't been able to upload to the gallery since around April 25.

Someone suggested i switch the firewall off but it still doesn't work right.

I get this message

Fatal error:

* File system directory "/home/elviswol/attach/1/8/7/0" is not writable or cannot be found. Please create this directory; ensure the directory is writable or change the directory setting.

Unable to proceed with save while $errors array is not empty in class vB_DataManager_AttachmentFiledata in [path]/includes/class_dm.php on line 849

Unchained Melody
05-01-2011, 08:40 PM
This appears to be a lingering effect of the recent outage that TCB-World experienced Bradley!! (n)

Rest assured that Albert is on top of this issue and is waiting to hear from the website host to determine what the issue is and how it can be resolved!! Hopefully, this will be taken care of shortly!! ;)

Thanks so much for your patience!! :D

TCB!
Mike

Thank you kindly Mike for the quick response!

TCB!

Jungleroom76
05-01-2011, 08:57 PM
I can log in and post on the forums but i cannot upload photos or use the manage attachments box. I can open the manage attachmetns box but it doesn't load fully and it has a spinning symbol in the top right hand corner that makes it look like it's trying to load the page. On other times it doesn't load fully and i have a plain dark blue screen. I haven't been able to upload to the gallery since around April 25.

Someone suggested i switch the firewall off but it still doesn't work right.

I get this message

Fatal error:

* File system directory "/home/elviswol/attach/1/8/7/0" is not writable or cannot be found. Please create this directory; ensure the directory is writable or change the directory setting.

Unable to proceed with save while $errors array is not empty in class vB_DataManager_AttachmentFiledata in [path]/includes/class_dm.php on line 849

As I mentioned above, the inability to post pictures or attachments appears to be the result of the recent downtime that TCB-World experienced. Hopefully it will be fixed soon...the problem has been reported to the webhost.

TCB!
Mike